OpenSSL Heartbleed Bug

Paul

Paul
Written on 10th April 2014

There has been a lot of media coverage of an SSL vulnerability for OpenSSL over the last few days and our servers are not affected by this bug.

Your Webnetism website is not affected by the OpenSSL Heartbleed Bug... 

There has been a lot of media coverage of an SSL vulnerability for OpenSSL refereed to as "Heartbleed" over the last few days.

Although this is serious for many millions of websites on the Internet we wanted to reassure our clients and customers that none of our sites or servers are affected by this.

We use Microsoft Windows Servers for our content Internet and ecommerce systems which does not use the OpenSSL component at all.

All of our servers are also installed with the latest security updates every single month by our technical support team.
If you do have any further queries then please get in touch with our technical support team.

Join the conversation

 
  
 

Find out more about how your personal data is used in our privacy policy.


Let's contribute!

How about you help us a little and share this page with your friends? It’s just a click, we promise!

Want to get in touch?

Then why don't you? Just click the button below and secure your place in our office chair (before you ask... yes, spinning is allowed)!

Get in touch